• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Firestorm 5.0.7.52912 - vom Update wird abgeraten

Exclamation
Offline
#1 Bartholomew Gallacher
Die aktuelle Firestorm-Version 5.0.7.52912 hat einige echt hässliche Fehler, die bei der Qualitätssicherung leider durchgeschlüpft sind.

Zum Einen sind Probleme bei Teleports in Höhen über 3500 Meter bekannt, zum anderen crasht er zuverlässig sofort beim Teleport auf bestimmten Sims (beispielsweise hier).

Vom Update/der Installation muss ich daher aus eigener Erfahrung abraten, bis diese Fehler in einer neuen Version behoben worden sind.
In World Gruppe des Forums | Adminentscheidungen sind in grün!
Offline
#2 Nicoletta Schnute
Hast Du Deine Einstellungen gesichert und einen Clean-Install durchgeführt?
*** Offizielles deutsches Firestorm Support Team ***
Wir helfen auch inworld:
Oberes Menü > Hilfe > Firestorm Support-Gruppe beitreten
Wiki:
Oberes Menü > Hilfe > Firestorm-Wiki (oder F1-Taste)
Blog:
News & Download



Offline
#3 aviva Sparta
Ich denke man kann es nicht verallgemeinern, das es immer Probleme gibt bei Teleports in den Höhen von 3500 Meter.
Das Problem habe ich nur auf einer Sim, wo bereits ein Jira besteht: https://jira.phoenixviewer.com/browse/FIRE-21303

Ich für meinen Teil, bin sehr zufrieden mit dieser Version und noch kein einziges mal gecrasht - mit Ausnahme auf der Sim die im Jira angegeben ist und der oben genannten Sim von Bart.
Offline
#4 Bartholomew Gallacher
Clean Install plus aktuellster Grafikkartentreiber, ja. So oder so, er enthält Fehler, die für manche problematisch werden könnten.
In World Gruppe des Forums | Adminentscheidungen sind in grün!
Gehe zu:

Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste